english japanese

この度は、astah* think!のご購入、誠にありがとうございます。

 

ライセンスキーを設定する

  1. astah* think!を起動します。
    Windowsでご利用の方は、[管理者として実行]から起動してください。
  2. 表示されるダイアログで、[ライセンスキー設定]を選択します。
  3. ライセンス管理ダイアログが開きます。組織名、ユーザー名、ライセンスキーを入力して[了解]ボタンを押します。
ライセンスキー設定時の注意
20桁の半角英数大文字で入力してください。
全角、小文字などが混在していたり、空白が含まれるとライセンスキーが正しく認識されません。
設定に失敗する場合は、こちらをお読みください


マインドマップを作成する

  1. ツールメニューから[図] - [新規作成]を選択します。
  2. 新しいマインドマップが作成されます。

    画面には、大きく分けて3つのビューがあります。
    プロジェクトビュー: 図の情報をツリー形式で表示します。検索もできます
    マップビュー: 図の表示サイズや範囲をコントロールできます
    右側でマインドマップを描きます。中心のトピック(ルートトピック)が表示されているので、このキーワードを変えて、マインドマップ作成をスタートしましょう。


テンプレートから作成する

 

マインドマップは、新規作成以外にも、テンプレートから作成することができます。

  1. ツールメニューから[図] - [テンプレートから作成]を選択します。
  2. 開きたいテンプレートファイルを選択します。
37種類のテンプレートが含まれています
astah* think!には、37種のテンプレートファイルが同梱されています。
インストールフォルダ - template - mindmap - jaフォルダの中を覗いてみて下さい。


左側のViewを非表示にする

マインドマップの作成画面を広くしたい場合など、左側のViewを非表示にすることができます。

  1. ツールバーの[プロジェクトビューの表示/非表示]ボタンを押します。
  2. 左側の枠が非表示になり、マインドマップの作成スペースが広くなります。


ツールパレット

マインドマップのツールボタンです。

マインドマップツールバー
ボタン 内容
select 選択モード
マインドマップ上で何かを選択する際は、この選択モードにします。
MindMapTopic トピックを作成します。
MindMapFloatingTopic フローティングトピック(どのトピックにも接続しない独立したトピック)を作成します。
MindMapLink トピック間リンク
二つのトピック間に関連を示す線を作成します。
MindMapCloud 境界
共通の親をもつトピック群を囲む境界を作成します
テキストボックス テキスト/テキストボックスを挿入できます。
テキストボックス
長方形 長方形/角丸長方形/楕円を作成できます。形状、枠線の太さや色、背景色なども調整できます。
長方形
Line icon 直線を作成できます。
freehand pulldown フリーハンド/蛍光ペン
図上にフリーハンドや蛍光ペンを描画。描画した後、選択して右クリックで表示されるポップアップメニューから、線の太さや種類、色などを指定できる。なお、フリーハンド、蛍光ペンはEMF出力には対応していません。
freehand pulldown
image 画像をアップロードして、マインドマップ上に貼り付けます。
lock モードをロックします。例えば、連続して境界などを作りたい場合は、これをONにします。


トピック

マインドマップを構成する1つ1つのキーワードをトピックと呼びます。
mindmap
[Enter]キーで、同レベルのトピックを作成できます。[Ctrl/Cmd] + Iで、選択状態の後ろにトピック(子トピック)を作成できます。また、トピックをマウスオーバーすると表示されるアイコンをクリックする事で、アイコンが表示されている位置にトピックを追加できます。
mindmap

このアイコン(ドローサジェスト)は、不要な際に非表示にすることができます
トピックの最大幅を設定する
[ツール] - [システムプロパティ] - [新規図要素のサイズ]から、トピックの幅の上限を設定できます。
トピックのキーワードが長くなる場合など、トピック作成後に改行やリサイズなどで調整する必要がありましたが、事前に最大幅の上限を指定することで、調整の手間を省けます。
トピックの横幅指定


フローティングトピック

既存のマインドマップの枝に属さない独立したトピックをフローティングトピックと呼びます。 キーワードは浮かんだものの、どこの枝に接続すべきかが分からない時に、マインドマップ上に置いておくことができます。 マインドマップ
フローティングトピックは、図上をダブルクリックするだけでも作成できます。



関連するトピック同士を線で繋げることができます。
マインドマップ


トピックを囲む境界

複数のトピックを枠線で囲む境界を設定する。ツールボタンを選択し、境界で囲みたいトピックをクリックする。
または、トピックのポップアップメニュー[境界の表示]をクリックする。
[境界の形状]から、直線、角の丸い直線、雲の3種類の形状を設定できる。

mm_area


マインドマップに画像を挿入する

  1. 挿入したい画像を、マインドマップ上にドラッグ&ドロップします
    マインドマップ
  2. 挿入オプションを選択します
    マインドマップ
  3. 画像を好きな位置に移動します
    マインドマップ



マインドマップのトピックにアイコンを挿入する

  1. アイコンを挿入したいトピックを選択して、メニューバーの右端から4番目のボタンを押して、リストから挿入したいアイコンを選択します
    マインドマップ
  2. アイコンが、キーワードの前に挿入されます
    マインドマップ


アイコンをリストに追加する

自分の使いたい画像を、アイコン一覧に追加することができます。

  1. アイコンを挿入したいトピックを選択して、メニューバーの右端から4番目のボタンを押して、ミニアイコンリストを表示します
    マインドマップ
  2. [ユーザーアイコンの編集]ボタンを押します
    マインドマップ
  3. [追加]ボタンを押して、ミニアイコンとして使用したい画像ファイルを選択します
    マインドマップ
  4. 追加されたアイコンが、[ユーザーアイコン]として、一覧に追加されます
    マインドマップ


図を画像として保存する

  1. 画像として保存したい図を開きます
  2. [ツール] - [画像出力] - [現在の図]から、保存形式を選択します
    マインドマップの画像出力
  3. ファイル名を指定して保存します


複数の図を画像としてまとめて保存する

  1. [ツール] - [画像出力] - [図をまとめて]から、保存形式を選択します
    図の画像出力
  2. 図一覧が表示されるので、出力対象の図を選択します
    図の画像出力
  3. プロジェクト内と同じファイル構成で、図が保存されます
    図の画像出力

図を他のアプリに貼り付ける

  1. 図上でコピーしたいモデルを選択して、[クリップボードにコピー]から、形式を選択します
    クリップボードにコピーする
  2. コピーした画像を、他のアプリケーションに貼り付けてご利用ください
    図の貼り付け


検索する

マインドマップの検索方法は2つあります。

ファイル内の検索

[検索]タブを開いて検索します。検索結果からは、対象のマインドマップにジャンプできます。

画像

[編集]-[ダイアグラム上の検索]から検索バーを開いて検索します。
画像
検索バー右端の[オプション]メニューを開くと、小文字大文字の区別や、図上で閉じているトピックも検索対象に含めるかどうかを設定できます。

画像


     

画像出力やコピーに関する詳細設定

[ツール] - [システムプロパティ] - [画像出力]で、画像出力/コピーに関する詳細を設定できます。

画像

制限事項

  • Mac版では、EMF形式の出力やコピーペースト機能は使用できません。
  • Mac版では、astah* think!のインストールフォルダ名に「!」(エクスクラメーションマーク)が含まれている場合、起動しません。「!」エクスクラメーションマークはご利用にならないでください。
  • WindowsとMacOSXでファイルを交換した場合、フォントの影響で表示が変わる場合があります。