english japanese german


mindmap

マインドマップを作成する

  • [図]-[新規マインドマップ]、または[テンプレートマインドマップ]を選択します
  • 構造ツリーで、ポップアップメニューから作成します

ツールパレット


mindmap toolbar
アイ
コン
内容
select マインドマップ上の図要素を選択します
MindMapTopic トピックを作成します
MindMapFloatingTopic フローティングトピック(中心のルートトピックから独立したトピック)を作成
MindMapLink トピック間にリンクを作成
MindMapCloud トピックを囲む境界を作成
その他は、 共通のツールボタンをご確認ください


トピックを作成する

トピックの種類

トピックの種類は4種類あります。

  1. 子トピック: 選択したトピックの配下に作成します
    mindmap
  2. 親トピック: 選択したトピックの上の階層に作成します
    mindmap
  3. 兄弟トピック1: 選択したトピックの下に作成します
    mindmap
  4. 兄弟トピック2: 選択したトピックの上に作成します
    mindmap

トピックを作成する方法は4つあります。

  • ツールパレットからトピックを選択して、トピックを挿入したい位置をクリックします
  • トピックの追加先トピックのポップアップメニューから作成します
    mindmap
  • ドローサジェストを使う
  • ショートカットキーを使う

トピックを移動する

左右
  • ルートの一階層下のトピックのみ、ドラッグ&ドロップで左右の位置を変更します。

兄弟トピック間の順序変更
  • トピックを選択し、動かしたい位置までドラッグする
  • トピックのポップアップメニューから、[トピックの順序を変更する] - [上] ([Ctrl+Up])、または [トピックの順序を変更する] - [下]([Ctrl+Down])をクリックする
    mindmap

階層移動
  • トピックを選択してショートカットキー([Ctrl+Left], [Ctrl+Right])で、トピックの階層を変更します。ルートトピックを超えて右側、左側へ移動することも可能です。

親トピックの変更
  • トピックを選択し、親にするトピックへドラッグする

再レイアウト
  • ルートトピックのポップアップメニューから[再レイアウトする]を選択することで、トピックを再レイアウトする

トピックを削除する

図から削除
  • トピックのポップアップメニューから[図から削除]を選択する。配下にある子トピックも同時に削除される。

選択したトピックのみ削除
  • トピックのポップアップメニューから[選択されたトピックのみ削除]を選択する。配下にある子トピックは残される。

フローティングトピック

中心になるルートトピックにつながらない独立したトピックをフローティングトピックと呼びます。 1つの画面で、複数のマインドマップを描画したり、どの枝に属するかが定まらないトピックを作成する際に使うと便利です。
mindmap
フローティングトピックは、次の3つの方法で作成できます。
  • マインドマップ上をダブルクリックする
  • ツールパレットから選択して、マインドマップ上をクリックする
  • トピックのポップアップメニューから[フローティングにする]を選択する
    mindmap

トピックをその他に設定できる項目


トピックの形状 [スタイルの設定] - [トピックの形状] - [直線] / [丸い長方形]
    線の太さ [スタイルの設定] - [線の太さ]
    デフォルトのスタイルに戻す 形状、背景色、線色、線の太さなどをデフォルトのスタイルに戻す。
    [スタイルの設定] - [デフォルトのスタイルに戻す]
    背景色 [スタイルの設定] - [背景色の設定]
    線色 [スタイルの設定] - [線色の設定]
    文字の色 [スタイルの設定] - [文字色の設定]
    フォント [スタイルの設定] - [フォントの設定]
    境界の表示 [境界の表示]、非表示にもできる
    アイコンの追加・削除
    • [アイコンの追加]、または[アイコンの削除]
    • [アイコンの追加]ボタンから、追加したいアイコンを選択
    画像の編集・削除
    • [イメージの編集]、または[イメージの削除]
    • 編集の場合、画像ファイル(gif、jpeg、jpg、png形式)を選択

    トピックとトピックを線で結ぶトピック間リンクは、ツールボタンを選択した後、リンクの元、リンクの先を順に選択して作成する。
    トピック間リンクを選択し、ポップアップメニュー [名前の設定]をクリックして、リンクの名前を入力できる。名前に改行を挿入する場合はShift+Enter、Alt+Enter、Ctrl+ Enterを使う。

    linkline_type

    トピックを囲む境界

    複数のトピックを枠線で囲む境界を設定する。ツールボタンを選択し、境界で囲みたいトピックをクリックする。
    または、トピックのポップアップメニュー[境界の表示]をクリックする。
    [境界の形状]から、直線、角の丸い直線、雲の3種類の形状を設定できる。

    mm_area

    新しいマインドマップに分割する

    トピックのポップアップメニューから、[新しいマインドマップに分割する]をクリックする。選択されたトピックとその配下が切り取られ、選択したトピックをルートトピックとした新しいマインドマップが作成される。元のマインドマップには、新しく作成されたマインドマップへのハイパーリンクが追加される。



    エッジ

    子トピックを生成する際、自動的に生成される線をエッジと呼びます。

    edge
    エッジを編集する

    形状 [エッジの形状]から、直線、曲線、細くなる直線、細くなる曲線の4種類
    線の太さ [線の太さ]で、1から5の五段階
    デフォルト [デフォルトのスタイルに戻す]を選択すると、形状、線色、線の太さなどをデフォルトに戻す
    線の色 [線色の設定]

    edge menu_123

    マインドマップの設定

    システムプロパティから、細かい設定を行えます。

    mindmap 123

    マインドマップをRTFに出力する

    手順

    1. メインメニュー[ツール]-[マインドマップ]、または[トレーサビリティマップ]-[RTFドキュメント作成]をクリックする
    2. 表示されるダイアログで、次の項目を設定する
      ・ファイル名を入力するか、[選択]ボタンから指定する
      ・[オプション]ボタンから出力する形式や内容を詳細設定
      ・ページ設定
      ・「作成したドキュメントを自動的に開く」にチェックを付けると、作成完了後、自動でRTFが開きます
    3. [作成]ボタンを押下し、数秒~数十秒(作成対象が多いほど時間がかかります)で、完了のダイアログが表示される

    オプション


    基本
    • ハイパーリンク情報を含める、デフォルト[ON]
    • マインドマップのイメージを含める、デフォルト[OFF]
    • 図のイメージのフォーマット、デフォルト[*.PNG]
      JPG、EMFも選択可能
    • 図のイメージを別ファイルへのリンクとする、デフォルト[OFF]
      この機能を使うには正しいロケールのフォントを選択する必要がある。
    出力形式
    • ルートトピック直下のトピックを見出しレベル1にする
      (PowerPointで開いた時にトピック毎に別スライドになる)
    フォント
    • ドキュメントのフォント
    • トピックのフォントスタイルを使用する、デフォルト[ON]
    • トピックの文字色

    パワーポイントに出力する

    手順

    1. メインメニュー[ツール]-[マインドマップ]-[PowerPoint 作成]をクリックする
    2. ダイアログが開きます。
      マインドマップのパワーポイント出力
      ファイル名を入力するか、[選択]ボタンから指定する。
      「作成したドキュメントを自動的に開く」にチェックを付けると、作成完了後、自動でPPTが開きます。
    3. [作成]ボタンを押下する。


    astah* think!とのデータ互換

    マインドマップ専用描写ツール astah* think!との互換性について

    astah* think!のファイル形式(.juth)で保存する

    astah* professional、astah* UMLで作成したマインドマップは、保存の際、astah* think!のファイル形式(.juth)を選択できます。


    astah* think!のファイル(.juth)を読み込む

    いずれかの方法で astah* think! のファイル(.juth)を開くことができます。

    • *.juth ファイルを起動中の astah* professional、またはastah* UMLのウィンドウにドラッグする
    • *.juthファイルをデスクトップにある astah* professional、または astah* UMLのアイコンにドラッグ&ドロップする
    • メインメニュー[ファイル] - [プロジェクトを開く]
    • メインメニュー[ファイル]で一番下に表示される最近開いたプロジェクトから選択する
    • ツールバー[既存のプロジェクトを開く]ボタンを使う