english japanese


astah* 旧バージョンのシステム要件


astah astah astah

バージョン 8.1
OS Windows 10, 8.1, 7
(32bit, 64bit)
macOS 10.13.6以降 Ubuntu 16.04
CentOS 7(1611)
CPU Pentium Ⅲ 1GHz相当以上 Intelプロセッサ 使用しているLinuxディストリビューションが推奨する環境以上
メモリ 2GB以上 (4GB以上推奨)
ハードディスク 400MB以上の空き容量 (Javaおよびastah*インストールと動作に必要な容量)
Java インストーラ同梱のJREに限る AdoptOpenJDK 8u192-b12
- - Desktop Environment: GNOME

バージョン 8.0
OS Windows 10, 8.1, 7
(32bit, 64bit)
macOS 10.13.6以降 Ubuntu 16.04
CentOS 7(1611)
CPU Pentium Ⅲ 1GHz相当以上 Intel プロセッサ 使用しているLinuxディストリビューションが推奨する環境以上
メモリ 2GB以上 (4GB以上推奨)
ハードディスク 400MB以上の空き容量 (Javaおよびastah*インストールと動作に必要な容量)
Java Oracle Java 8 Update 181 以降 (※Java 9、10、11は非対応)
- - Desktop Environment: GNOME

バージョン 7.2
OS Windows 10, 8.1, 7
(32bit, 64bit)
macOS 10.12.6以上 Ubuntu 16.04
CentOS 7(1611)
CPU Pentium Ⅲ 1GHz相当以上 Intel プロセッサ 使用しているLinuxディストリビューションが推奨する環境以上
メモリ 2GB以上 (4GB以上推奨)
ハードディスク 400MB以上の空き容量 (Javaおよびastah*インストールと動作に必要な容量)
Java Oracle Java 8 Update 144 以降 (※Java 9、10は非対応)
- - Desktop Environment: GNOME

バージョン 7.1
OS Windows 10, 8.1, 8, 7
(32bit, 64bit)
macOS 10.8.3以上 Ubuntu 16.04, CentOS 7.1
CPU Pentium Ⅲ 1GHz相当以上 Intel プロセッサ 使用しているLinuxディストリビューションが
推奨する環境以上
メモリ 2GB以上 (4GB以上推奨)
ハードディスク 400MB以上の空き容量 (Javaおよびastah*インストールと動作に必要な容量)
Java Oracle Java 8 Update 102以降 (※Java 9、10は非対応)
- - Desktop Environment: GNOME

バージョン 7.0
OS Windows 10, 8.1, 8, 7
(32bit, 64bit), Vista (32bit)
macOS 10.8.3以上
(Mountain Lion、
Mavericks対応)
Ubuntu 12.04, CentOS 6.5
CPU Pentium Ⅲ 1GHz相当以上 Intel プロセッサ 使用しているLinuxディストリビューションが
推奨する環境以上
メモリ 2GB以上 (4GB以上推奨)
ハードディスク 400MB以上の空き容量 (Javaおよびastah*インストールと動作に必要な容量)
Java Oracle Java 8 Update 45以降
- - Desktop Environment: GNOME


バージョン6.9
OS Windows 8.1, 8
(32bit, 64bit),
7 (32bit, 64bit), Vista
macOS 10.7.5以上 (Lion、Mountain Lion、
Mavericks対応)
Ubuntu 12.04 (Precise Pangolin),
CentOS 6.5
CPU Pentium Ⅲ 1GHz相当以上 Intel プロセッサ 使用しているLinuxディストリビューションが推奨する環境以上
メモリ 2GB以上 (4GB以上推奨) 2GB以上 (4GB以上推奨)
ハードディスク 400MB以上の空き容量 (Javaおよびastah*インストールと動作に必要な容量)
Java Oracle Java 7 Update 65以降 (Java8は、未対応です)
- - - Desktop Environment: GNOME


astah System Safety
バージョン3.0
OS Windows 10, 8.1
(64bit)
- -
CPU 1.4GHz相当以上 - -
メモリ 4GB以上 - -
ハードディスク 400MB以上の空き容量 - -
ディスプレイ 解像度 1024x768 ピクセル以上 - -
Java 同梱版Javaに限る
(AdoptOpenJDK jdk8u242)
- -


バージョン2.0
OS Windows 10, 8.1
(64bit)
- -
CPU 1.4GHz相当以上 - -
メモリ 4GB以上 - -
ハードディスク 400MB以上の空き容量 - -
ディスプレイ 解像度 1024x768 ピクセル以上 - -
Java 同梱版Javaに限る - -


astah SysML
バージョン 1.4
OS Windows 10, 8.1, 8, 7
(32bit, 64bit)
macOS 10.8.3以上 Ubuntu 16.04, CentOS 7.1
CPU Pentium Ⅲ 1GHz相当以上 Intel プロセッサ 使用しているLinuxディストリビューションが推奨する環境以上
メモリ 2GB以上 (4GB以上推奨)
ハードディスク 400MB以上の空き容量 (Javaおよびastah*インストールと動作に必要な容量)
Java Oracle Java 8 Update 112 以降 (※Java 9、10、11は非対応)
- - Desktop Environment: GNOME


バージョン 1.3.1
OS Windows 10, 8.1, 8 (32bit, 64bit),
7 (32bit, 64bit), Vista
macOS 10.8.3以上 (Mountain Lion、
Mavericks対応)
Ubuntu 12.04、CentOS 6.5
CPU Pentium Ⅲ 1GHz相当以上 Intel プロセッサ 使用しているLinuxディストリビューションが推奨する環境以上
メモリ 2GB以上 (4GB以上推奨)
ハードディスク 400MB以上の空き容量 (Javaおよびastah*インストールと動作に必要な容量)
Java Oracle Java 7 Update 80以降 (Java8は、未対応です)
- - Desktop Environment: GNOME


バージョン 1.3.0
OS Windows 8.1, 8 (32bit, 64bit),
7 (32bit, 64bit), Vista
macOS 10.7.5以上 (Lion、Mountain Lion、
Mavericks対応)
Ubuntu 12.04、 CentOS 6.5
CPU Pentium Ⅲ 1GHz相当以上 Intel プロセッサ 使用しているLinuxディストリビューションが
推奨する環境以上
メモリ 2GB以上 (4GB以上推奨)
ハードディスク 400MB以上の空き容量 (Javaおよびastah*インストールと動作に必要な容量)
Java Oracle Java 7 Update 65以降 (Java8は、未対応です)
- - Desktop Environment: GNOME


astah GSN
バージョン 1.1
サポート対象 対象 対象 対象外
OS Windows 10, 8.1, 8, 7 (32bit, 64bit)、
Vista (32bit)
macOS 10.8.3以上 (Mountain Lion、Mavericks) Ubuntu 12.04, CentOS 6.5
CPU Pentium Ⅲ 1GHz相当以上 Intel プロセッサ 使用しているLinuxディストリビューションが推奨する環境以上
メモリ 2GB以上 (4GB以上推奨)
ハードディスク 400MB以上の空き容量 (Javaおよびastah*インストールと動作に必要な容量)
Java Oracle Java 8 Update 45以降 (※Java 9、10、11は非対応)
- - Desktop Environment: GNOME


バージョン 1.0
OS Windows 8.1, 8, 7
(32bit, 64bit)
macOS 10.7.5以上
(Lion、Mountain Lion
Mavericks対応)
Ubuntu 12.04 (Precise Pangolin),
CentOS 6.3
CPU Pentium Ⅲ 1GHz相当以上 Intel プロセッサ 使用しているLinuxディストリビューションが
推奨する環境以上
メモリ 2GB以上 (4GB以上推奨)
ハードディスク 400MB以上の空き容量 (Javaおよびastah*インストールと動作に必要な容量)
Java Oracle Java 7 Update 60以降 (Java8は、未対応です)
- - Desktop Environment: GNOME


astah think!
バージョン 3.1
OS Windows 8.1, 8, 7, Vista, XP SP3
(32bit, 64bit)
macOS 10.7.5以上
CPU Pentium Ⅲ 1GHz相当以上 Intel プロセッサ
メモリ 1GB以上 (2GB以上推奨)
ハードディスク 400MB以上の空き容量 (Javaおよびastah*インストールと動作に必要な容量)