english japanese


astah* システム要件

astah*最新版のサポートサービス対象となるシステム要件です。
旧バージョンはこちら



astah astah astah

バージョン 8.2
OS Windows 10, 8.1, 7
(32bit, 64bit)
macOS 10.14以降 Ubuntu 18.04
CentOS 7.6(1810)
CPU Pentium Ⅲ 1GHz相当以上 Intelプロセッサ 使用しているLinuxディストリビューションが推奨する環境以上
メモリ 2GB以上 (4GB以上推奨)
ハードディスク 400MB以上の空き容量 (Javaおよびastah*インストールと動作に必要な容量)
Java AdoptOpenJDK 8u222-b10
- - Desktop Environment: GNOME


astah System Safety
バージョン3.0
OS Windows 10, 8.1
(64bit)
- -
CPU 1.4GHz相当以上 - -
メモリ 4GB以上 - -
ハードディスク 400MB以上の空き容量 - -
ディスプレイ 解像度 1024x768 ピクセル以上 - -
Java 同梱版Javaに限る
(AdoptOpenJDK jdk8u242)
- -


astah SysML
バージョン 1.5
OS Windows 10, 8.1, 7
(32bit, 64bit)
macOS 10.13.6以降 Ubuntu 16.04
CentOS 7(1611)
CPU Pentium Ⅲ 1GHz相当以上 Intel プロセッサ 使用しているLinuxディストリビューションが推奨する環境以上
メモリ 2GB以上 (4GB以上推奨)
ハードディスク 400MB以上の空き容量 (Javaおよびastah*インストールと動作に必要な容量)
Java インストーラ同梱のJREに限る adoptOpenJDK8u181-b13
- - Desktop Environment: GNOME

astah GSN
バージョン 1.2
サポート対象 対象 対象 対象外
OS Windows 10, 8.1, 7
(32bit, 64bit)
macOS 10.13.6以降 Ubuntu 16.04,
CentOS 7(1611)
CPU Pentium Ⅲ 1GHz相当以上 Intel プロセッサ 使用しているLinuxディストリビューションが推奨する環境以上
メモリ 2GB以上 (4GB以上推奨)
ハードディスク 400MB以上の空き容量 (Javaおよびastah*インストールと動作に必要な容量)
Java インストーラ同梱のJREに限る adoptOpenJDK8u181-b13
- - Desktop Environment: GNOME


astah think!
バージョン 4.0
OS Windows 10, 8.1, 8 (64bit, 32bit) macOS 10.13.16以降
CPU Pentium Ⅲ 1GHz相当以上 Intel プロセッサ
メモリ 2GB以上 (4GB以上推奨)
ハードディスク 400MB以上の空き容量 (Javaおよびastah*インストールと動作に必要な容量)